[Davical-general] Davical and Postgresql versions

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Davical-general] Davical and Postgresql versions

Egoitz Aurrekoetxea
Good morning,

Which versions of Postgresql can work without issues together with Davical?. I’m now running 9.0… but I have heard some newer versions have some advantages in replication terms and so… so I’d like to know which versions could I use Davical with.

Best regards,
------------------------------------------------------------------------------
_______________________________________________
Davical-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/davical-general
Reply | Threaded
Open this post in threaded view
|

Re: Davical and Postgresql versions

Marcelo Coelho
Hi!

Had no problem configuring davical with postgres 9.1. With 9.2+ the
database creation SQL scripts have to be changed (find and replace
"PlPgSQL" with "plpgsql"). Can't say it works correctly because i
think my database got corrupted when trying to setup ios7 support. If
you don't need that support try pgsql 9.3.

Cheers

No dia 05/04/2014, às 11:45, Egoitz Aurrekoetxea
<[hidden email]> escreveu:

> Good morning,
>
> Which versions of Postgresql can work without issues together with Davical?. I'm now running 9.0... but I have heard some newer versions have some advantages in replication terms and so... so I'd like to know which versions could I use Davical with.
>
> Best regards,
> ------------------------------------------------------------------------------
> _______________________________________________
> Davical-general mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/davical-general

------------------------------------------------------------------------------
_______________________________________________
Davical-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/davical-general
Reply | Threaded
Open this post in threaded view
|

Re: Davical and Postgresql versions

Ján Máté-2
Hi Marcelo,

9.3 works well (with replaced "PlPgSQL" => "plpgsql") without ANY problems (I use 9.3.4).


JM


On 06 Apr 2014, at 23:38, Marcelo Coelho <[hidden email]> wrote:

> Hi!
>
> Had no problem configuring davical with postgres 9.1. With 9.2+ the
> database creation SQL scripts have to be changed (find and replace
> "PlPgSQL" with "plpgsql"). Can't say it works correctly because i
> think my database got corrupted when trying to setup ios7 support. If
> you don't need that support try pgsql 9.3.
>
> Cheers
>
> No dia 05/04/2014, às 11:45, Egoitz Aurrekoetxea
> <[hidden email]> escreveu:
>
>> Good morning,
>>
>> Which versions of Postgresql can work without issues together with Davical?. I'm now running 9.0... but I have heard some newer versions have some advantages in replication terms and so... so I'd like to know which versions could I use Davical with.
>>
>> Best regards,
>> ------------------------------------------------------------------------------
>> _______________________________________________
>> Davical-general mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/davical-general
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Davical-general mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/davical-general

------------------------------------------------------------------------------

_______________________________________________
Davical-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/davical-general

smime.p7s (5K) Download Attachment