[Davical-general] how to upgrade Davical Want: 1.1.3.1, Currently: 1.1.1 (Ubuntu 14.4)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Davical-general] how to upgrade Davical Want: 1.1.3.1, Currently: 1.1.1 (Ubuntu 14.4)

motty cruz
Hello, I just install Davical. However, I am not running the latest
version and would like to upgrade Davical to 1.1.3.1 before going into
production. I search for ways to upgrade however I could find steps to
do so. My Server is Ubuntu 14.4

Thanks for your support!
_motty

------------------------------------------------------------------------------
_______________________________________________
Davical-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/davical-general
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: how to upgrade Davical Want: 1.1.3.1, Currently: 1.1.1 (Ubuntu 14.4)

Florian Schlichting-2
Hi,

On Fri, Nov 13, 2015 at 10:45:04AM -0800, Motty wrote:
> Hello, I just install Davical. However, I am not running the latest
> version and would like to upgrade Davical to 1.1.3.1 before going into
> production. I search for ways to upgrade however I could find steps to
> do so. My Server is Ubuntu 14.4

I created a repository that can be used to always run the latest
released DAViCal version (as long as there are no known
incompatibilities). I meant to properly document that on the wiki,
but haven't gotten around to it yet. It's all described in a shell
script, though, which you can read or (if you want) execute:

https://people.debian.org/~fsfs/davical-current/setup.sh

Florian


------------------------------------------------------------------------------
_______________________________________________
Davical-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/davical-general
Loading...